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Abstract 
 

In this paper, we present the current version of the APES software application, 
discuss its conceptualization as well as its features and point out possible 
applications. The software is now available as a user friendly java application 
from our website (www.apes-tool.ch). 
The main objective of the APES software is to facilitate the use of social network 
concepts to social science researchers without much methodological background 
knowledge. The application allows the researcher to store and graphically display 
process data (event participation of actors) which can also be rendered as a jpg 
image and saved in xml. Furthermore, the two-mode process data can be 
transformed into a one-mode network which are then displayed in the form of a 
target diagram. Basic indicators complement the application. 
We will demonstrate the use of this tool for comparative case studies in the field 
of political science by applying it to cases from our own research. 
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1 Introduction 

In this paper we try to overcome the difficulties for political scientists usually applying a 

narrative, process-oriented case study approach to integrate the concept of policy networks as 

one variable among others to a set of hypotheses. Over the last two decades the concept of 

policy networks has gained of both importance and acceptance in political science. For this 

purpose, we propose that out of well documented case studies about the political process one 

can develop the structural configuration of political actors in the sense of a policy network by 

applying some rather simple transformations to an Actor-Process-Event Scheme (APES) 

(Serdült et al. 2005). Through the obtained data not only conclusions on the structure of a 

single policy process can be drawn, but the comparison and benchmarking of qualitative 

policy processes becomes possible. 

Our paper will first discuss the current version of the APES software application by 

presenting its features conceptualized as a step-by-step manual. The use of APES in the field 

of comparative case studies will then be demonstrated with case studies from our own 

research. 

 

 

2 The Actor-Process-Event Scheme (APES)1 

 
2.1  Conceptual Background 

We assume that it is possible to derive a structure – understood as relations between nodes 

– from process. Every process, conceptualized as a sequence of linked events, contains the 

information necessary to derive an underlying structure. In Social Network Analysis (SNA) 

there are many applications based on this idea under the name of affiliation networks or actor-

 
1 The Actor-Process-Event Scheme in its current version was developed within the NRP42 research project and 
is also based on work of team members Ulrich Klöti (1984), Thomas Widmer, as well as previous research 
within other projects, especially see Buser (1984). 
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event networks (Wasserman/Faust 1995: 291ff.; Jansen 2003: 102). APES does standardize 

qualitative case study data by visualizing public policy processes within a particular political 

system. By doing so, it gets not only possible to compare different cases on a more 

generalized level, but qualitative data can be converted into quantitative data, and used for 

further research. Like this, APES closes the gap between qualitative and quantitative 

procedures by embracing both qualitative case study designs and SNA. 

For our purposes, we propose that participation of political actors in an event of the 

decision-making process are sufficient indicators in order to operationalize the structure of a 

decision-making process in the sense of a policy network. In more practical terms, for each 

policy process it is necessary to systematically extract information on a) political actors, b) 

procedural links, and c) events for designing an APES. By agreeing in advance on the events 

of a decision-making process (defined by institutional characteristics and the rules of the 

political system under study) and the political actors or groups of political actors (such as: the 

executive, public administration, interest organizations etc.), a descriptive case study can be 

transformed into an APES in which the political actors interact by event participation and 

procedural (institutional) linkages. 

In order to then “translate” this qualitative case study data into quantifiable data, APES 

generates two distinct data matrices for every scheme. A scheme can therefore either be 

exported as a two-mode actor–event matrix, or as a one-mode actor-actor matrix and can 

again imported into software packages such as Ucinet (Borgatti et al. 2002) and others. 

 

 

2.2  APES Software Application 

In its current version, APES is conceptualized as user friendly stand-alone java 

application. This chapter is structured as a step-by-step manual, in order to present the 
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available features provided by APES. The following steps are being discussed within this 

chapter: 

Step 1: APES Download  
Step 2: Create a new scheme 
Step 3: Create actor group/ actors 
Step 4: Create phase/ events 
Step 5: Create relations 
Step 6: Edit actor relation types 
Step 7: Hide/ aggregate data 
Step 8: APES Descriptives 
Step 9: Save a scheme 
Step 10: Visualize Network 
Step 11: Export and import files from/ to other software applications 
 

 

Step 1: APES Download 
 
The APES download is free for non-commercial use. APES can be downloaded from the 

APES webpage (www.apes-tool.ch). The APES download is available to users running 

Linux/Unix/Mac OS X and Windows. APES runs on a Java Runtime Environment (JRE), 

minimum version 1.5.  

 

 

Step 2: Create a new scheme 
 
1. Open APES Tool. 

2. Go to “File” -> Choose “new” for creating a new scheme (choose “open” for opening 

other APES-files). 

3. Go to “Edit” -> Choose “Edit Title” -> Enter title of your scheme into the 

corresponding array -> Press “Apply” (see table 2.1). 
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Table 2.1  Create a new scheme 

 
 

 

Step 3: Create actor group/ actors 
 
A. Create an actor group 
 
1. Go to “Edit” -> Choose “Add a new actor group” -> Enter name of your first actor 

group into the corresponding array -> Press “Add”. 

2. For any additional actor group, repeat this procedure as often as necessary. 

3. For editing the label or the order of any actor group within the scheme, put the cursor 

on the small box placed left of each actor group label -> Make a right-click on your 

mouse; a window appears -> Within this window, choose the option “Edit” and alter 

your data entry for this particular actor group or change the order of the actor group by 

pressing either “move up” or “move down” -> Confirm by pressing “Apply” (see table 

2.2). 
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Table 2.2: Create or edit an actor group 

 
 

 

B. Create actors 
 
1. Go to “Edit” -> Choose “Add new actor” -> Choose first the actor group in which the 

corresponding actor is to be placed -> Enter then the name of the new actor into the 

corresponding array -> Press “Add”. 

2. For any additional actor, repeat this procedure as often as necessary. Do not forget to 

always choose the correct actor group in which the corresponding actor is to be 

placed.  

3. For editing the label or the order of any actor within the scheme, put the cursor on the 

small box placed left of each actor label -> Make a right-click on your mouse; a 

window appears -> Within this window, choose the option “Edit” and alter your data 

entry for this particular actor or change the order of the actor within his actor group by 
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pressing either “move up” or “move down” -> Confirm by pressing “Apply” (see table 

2.3). 

 

Table 2.3 Create or edit an actor 

 
 

 

Step 4: Create phase/ events 
 
A. Create a phase 
 
1. Go to “Edit” -> Choose “Add a new phase” -> Enter name of your first phase into the 

corresponding array -> Press “Add”. 

2. For any additional phase, repeat this procedure as often as necessary. 

3. For editing the label or the order of any phase, put the cursor on the small box placed 

below each phase label -> Make a right-click on your mouse; a window appears -> 

Within this window, choose “Edit” and alter your data entry for this particular phase or 
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change the order of the phase by pressing either “move left” or “move right” -> 

Confirm by pressing “Apply” (see table 2.4). 

 

Table 2.4 Create or edit a phase 

 
 

 

B. Create events 
 
1. Go to “Edit” -> Choose “Add a new event” -> Choose first the phase in which the 

corresponding event takes place -> Enter then the name of the new event into the 

corresponding array -> Press “Add”. 

2. Set then the date for this new event by pressing “Set the date”; a calendar window 

opens -> Choose the correct date on which this event took place -> Enter once again 

the year in which this event took place in the first array (as default figure 0 is being 

set) -> Press “Apply”. 
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3. For any additional event, repeat this procedure as often as necessary. Do not forget to 

always choose the correct phase in which the corresponding event took place. 

4. For editing the label or the order of any event within a phase, put the cursor on the 

small box placed above each event label -> Make a right-click on your mouse; a 

window appears -> Within this window, choose the option “Edit” and alter your data 

entry for this particular event or change the order of this event by pressing either 

“move up” or “move down” -> Confirm by pressing “Apply” (see table 2.5). 

 

Table 2.5 Create or edit events 

 
 

 

Step 5: Create relations 
 
1. Go to “Edit” -> Choose “Add a new relation” -> Choose the actor that is to be related 

to an event -> Choose the corresponding event -> Set a relation attribute, if applicable 
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(by default all relations are set as “active”; choose “passive” for a passive 

participation, or “leading” for a leading function of this particular actor for this 

particular event) -> If applicable, enter a tool tip info into the corresponding array -> 

Press “Add” (see table 5.1). 

2. For any additional relation, repeat this procedure as often as necessary. 

3. For editing relations per event, move your cursor to the participation symbol you want 

to edit (dot or triangle) -> Make a right-click on your mouse; a window appears -> 

Within this window, choose the option “Change participation” -> By clicking this 

option the chosen participation symbol alters automatically between dark- or light-

coloured dot (active or passive participation) and triangle (leading participation). Click 

this option repeatedly until your preferred participation symbol appears. 

4. For deleting a relation, move your cursor to the participation symbol you want to 

delete (dot or triangle) -> Make a right-click on your mouse; a window appears -> 

Within this window, choose the option “Delete”. 
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Table 2.5 Create relations 

 
 

 

Step 6: Edit actor relation types 
 

If you are using APES in connection with SNA and therefore plan to visualize (see step 10) or 

to export (see step 11) the data matrix generated by APES, you may want to edit the type of 

actor relations per event. By default, APES suggests a symmetric interaction between all 

actors participating in the same event. Since a symmetric interaction does not always 

correspond with empirical findings though, APES provides additional actor relation types. 

The user can therefore choose between a mutual, symmetric interaction (by default), an 

asymmetric sender relation or an asymmetric receiver relation.  

In order to edit actor relation types, follow the instructions below: 
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1. Move your cursor to the box above the particular event for which you want to edit the 

actor relation type -> Make a right-click on your mouse; a window appears -> Within 

this window, choose the option “Edit actor relation”; a window showing all relations 

between all participating actors for this particular event appears (see table 2.6). 

2. Within this window, move your cursor to the arrow-symbol of the actor relation you 

want to edit -> Click the arrow-symbol you want to edit repeatedly, until your 

preferred arrow-symbol appears.  

 
Choose the double arrow for a symmetric relation (<->),the arrow pointing to the right-hand 

side for an asymmetric sender relation (->), or the arrow pointing to the left-hand side for an 

asymmetric receiver relation (<-).  

 

Table 2.6 Edit actor relation types 
 

  
 

 

Step 7: Hide/ aggregate data 
 
A. Hide data 

1. Event names can be hidden. To do so, make a right-click on your mouse; a window 

appears ->Within this window, choose the option “Hide event names”. 
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2. Hidden event names can be reset. To do so, make a right-click on your mouse; a 

window appears -> Within this window, choose the option “Show event names”. 

3. All items within the scheme can be hidden (actor groups, actors, phases, events). To 

do so, choose the items to be hidden by ticking the boxes above, below or left of the 

corresponding item -> Make a right-click on your mouse; a window appears -> Within 

this window, choose the option “Hide selected items”. 

4. Hidden items can be reset. To do so, make a right-click on your mouse; a window 

appears -> Within this window, choose the option “Show hidden items”. 

 

B. Aggregate data 

All data within the scheme can be aggregated. APES suggests three aggregation types:  

a) Actor group with event (aggregation type I) 

b) Phase with actor (aggregation type II) 

c) Actor group with phase (aggregation type III; combination of I and II) 

 

All three aggregation types are performed along two distinct dimensions:  

• Quantitative participation (sum of all relations; visualized by the size of the nodes in 
the scheme) 

• Qualitative participation (sum of active/ leading relations; visualized by the brightness 
of the nodes in the scheme) 

 

For each aggregation type all actually existing relations are counted. Whereas the highest sum 

per actor group or per phase is set as key reference of 100%, all other actor groups or phases 

are being assessed in relation to this key reference.  

For the quantitative participation all assessed data is filed within a five-scale interval, 

visualized by five distinct node sizes. The largest node stands for the highest scale, i.e. 100% 

(see table 2.7). 
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Table 2.7 Five-scale interval for quantitative participation 
 

Node Size Interval 
 
 Interval 1 
 
      Interval 2 
 
 

Interval 3 
 
 

Interval 4 
 
 

 
Interval 5 

 

 

As for the qualitative participation all assessed data is filed within a three-scale interval, 

visualized by three distinctive degrees of brightness. The darkest node stands for the highest 

scale, i.e. 100% (see table 2.8). 

 

Table 2.8 Three-scale interval for qualitative participation  
 
Brightness of Node Interval 

 
 

 Interval 1 
 
 

      Interval 2 
 
 

      Interval 3 
 

 

Whereas aggregation types I and II are performed independently from one another, 

aggregation type III is a combination of I and II. Therefore, all aggregated nodes within 

aggregation type III are to be understood as an intersection of aggregation types I and II. Each 
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key reference in aggregation type III is therefore assessed in relation to aggregation types I 

and II.  

Please note, that all aggregations are always performed in relation to all actually existing 

relations within the scheme, including the ones that are not being aggregated. Therefore, if 

you edit any relation within the scheme, be aware, that aggregated nodes may most probably 

alter as well.  

In order to perform all aggregation types, follow the instructions below: 

 
a) Actor group with event (aggregation type I) 
 
1.  Tick the box left of the actor groups you want to be aggregated (see table 2.9). 

2. Make a right-click on your mouse; a window appears -> Within this window, choose 

the option “Aggregate selected items” (see table 2.10). 

3. If you wish to reset the aggregation feature, make a right-click on your mouse; a 

window appears -> Within this window, choose the option “Reset Graph” -> 

Deactivate the ticked boxes left of the actor groups by ticking them again. 
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Table 2.9 Selected actor groups to be aggregated 

 
 

 

Table 2.10 Aggregated scheme (aggregation type I) 
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b)  Phase with actor (aggregation type II) 
 
1.  Tick the box below the phases you want to be aggregated (see table 2.11) 

2. Make a right-click on your mouse; a window appears -> Within this window, choose 

the option “Aggregate selected items” (see table 2.12). 

3. If you wish to reset the aggregation feature, make a right-click on your mouse; a 

window appears -> Within this window, choose the option “Reset Graph” -> 

Deactivate the ticked boxes below the phases by ticking them again. 

 

Table 2.11 Selected phases to be aggregated 
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Table 2.12 Aggregated scheme (aggregation type II) 

 
 

 

c) Actor group with phase (aggregation type III)  
 
1.  Tick the box left of the actor groups and below the phases you want to be aggregated 

(see table 2.13). 

2. Make a right-click on your mouse; a window appears -> Within this window, choose 

the option “Aggregate selected items” (see table 2.14). 

3. If you wish to reset the aggregation feature, make a right-click on your mouse; a 

window appears -> Within this window, choose the option “Reset Graph” -> 

Deactivate the ticked boxes left of the actor groups, respectively below the phases by 

ticking them again. 
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Table 2.13 Selected actor groups and phases to be aggregated 

 
 

 

Table 2.14 Aggregated scheme (aggregation type III) 
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Step 8: APES Descriptives 
 
APES provides three types of descriptives: 

1) Actor descriptives:  Conceptualized as the sum of all participations during 

the entire process per actor/ actor group and per attribute 

(passive, active and leading; absolute and relative 

numbers) 

2) Event/Process descriptives:  Conceptualized as the duration of each phase (calculated 

as the sum of days between the first and the last day per 

phase; absolute (number of days) and relative numbers) 

3) Combined descriptives: Conceptualized as the sum of all participations per actor/ 

actor group and per attribute for each phase of the 

process (absolute and relative numbers).  

 

 

Step 9: Save a scheme 
 

A.  Save a Scheme as xml-file 

Go to “File” -> Choose the option “Save” -> Enter correct path (keep the suggested suffix 

(.apes), if you whish to reopen the file with APES). 

 

B. Save a Scheme as jpg-file 

Go to “File” -> Choose the option “Export as image (jpg)” -> Enter correct path.  

 

 

 

 

 20



ACTOR-PROCESS-EVENT SCHEME - APES 
 

 
Step 10: Visualize Network 
 

APES provides a visualization feature that transforms a scheme into a sociogram, 

visualized as a target diagram. Within a target diagram all nodes are arranged according to a 

specific attribute, usually it is a centrality measure. Each node is then placed on a distinct 

radius, whereas the node with the highest centrality value is placed close to the centre, and the 

ones with low centrality measures are arranged on the periphery of the target diagram. In the 

current version of APES, the target diagram is plotted by the use of Bonacich’s eigenvector 

centrality (Bonacich 1972). With eigenvector centrality, a node is considered as central, if it is 

directly connected to other nodes who are central as well.  

For the calculation of eigenvector centrality, APES extracts an actor-event matrix from 

the scheme and transforms it into a one-mode actor-actor matrix. The program then computes 

eigenvector centrality for each actor and runs an algorithm through the calculated centralities, 

which assigns each actor a radius according to its centrality measure. The network is then 

plotted as the target diagram.  

 

 

Step 11: Export and import files from/ to other software applications 
 

For further network calculations, APES files can be exported to other software 

applications such as Ucinet (Borgatti et al. 2002). APES generates both an actor-event matrix 

and an actor-actor matrix, derived from the scheme itself. The matrices are saved as text-files 

(csv), which can be exported into other software applications. 
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3 Comparative Case Study Analysis 

 

As a brief outline of how APES can be applied in terms of comparative case study 

analysis, we have compared four of our cases on Swiss decision-making processes with 

regard to the involvement of societal actors. The concept of participation is very prominent in 

the analysis of quality of democracy (see Diamond/Morlino 2005). One of the basic 

assumptions of democracy is namely the participation of citizens and societal associations in 

the decisional process of public policy. No regime can refer to democratic standards unless it 

grants its individuals the right of political participation, including suffrage. We suppose the 

more societal actors are involved in a decision-making process, the more open the political 

system and the broader the possibilities of participation for its citizens. A high participation of 

societal actors within the policy process will therefore stand as an indicator for high 

participation standards. Of course, a conclusion from a high participation standard to the 

entire concept of quality of democracy would be empirically unrealistic and wrong. However, 

APES can be very useful developing a benchmark for the evaluation of policy processes, as 

well as delivering a standardization of qualitative case study data.  

The participation of societal actors in a policy process can be assessed by the use of the 

visualized APES for each case. In addition to this, the network visualization derived from 

APES data provides information about the position of societal actors within the corresponding 

network and therefore works as an indicator for the detection of an (institutionalized) 

involvement of these actors in the decision-making process. 
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3.1 Case Study Data  

The case studies we are using, stem from our own case study work over the last few years 

and from master theses, applying APES. The following case studies are taken into 

investigation (cases no. 1-2 are decision-making processes on bilateral international treaties, 

whereas cases no. 3-4 are policy processes on a domestic issue)2:  

1.  Investment Protection Agreement between Switzerland and Nicaragua, 2000 (Soland 
2005) 

2. Unemployment Insurance Agreement between Switzerland and the Federal Republic 
of Germany (FRG), 1982 (Klöti et al. 2005) 

3. Revision of the Swiss Unemployment Insurance Law, 1995 (Vögeli 2003) 
4. Total Revision of the Swiss Asylum Law, 1999 (Valero 2005) 
 

The active event-participation per actor can be deduced from the APES table itself, 

whereas the network data is derived from the APES data and calculated according the 

transformations mentioned above (see chapter 2.1) . Since in the current version of APES the 

feature of the target diagram is not completely implemented yet, we will use the software 

package visone (visone project team 2003) for plotting target diagrams for all four cases. The 

target diagrams that visone suggests, show the same features as the ones provided by APES: 

„We (…) place vertices such that their distance from the center of the diagram is proportional 

to their centrality score. (...) A target diagram displays social choice within a group by placing 

actors inside of rings corresponding to centrality quartiles (…)” (Brandes et al. 2003:243). For 

our case study analysis, we will therefore import the actor-actor matrices generated by APES 

into the visone software application and compute the target diagrams by the means of degree 

centralities for all involved actors.  

 

 

 
 

2 In both foreign and domestic case studies, we are only interested in the domestic dimensions of the policy 
process, i.e., we do only consider domestic actors and their position within the policy network. Since our data 
has been used for publications in German, the displayed APES and target diagrams are as well labelled in 
German.  
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a) Foreign Policy Processes 

First lets have a look at the APES (see tables 3.1 and 3.2) and target diagrams for the two 

foreign policy processes (no. 1-2). Both the investment protection agreement between 

Switzerland and Nicaragua, as well as the unemployment agreement between Switzerland and 

the FRG show no involvment of societal actors at all. It is the actors of the executive authority 

and the federal administration (“Exekutive/Bundesverwaltung”), as well as the cantons 

(“Kantonale Ebene; see especially case study no.2) that dominate the decision-making process 

at all stages. 

 

Table 3.1:  APES Investment protection agreement Switzerland – Nicaragua 

 

Source: Vögeli 2007: forthcoming 
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Table 3.2:  APES Unemployment Insurance Agreement between Switzerland and the Federal 

Republic of Germany (FRG) 
 

 
Source: Vögeli 2007: forthcoming 
 

 

The same results are being shown for the calculated target diagrams. The plotted networks 

display the importance of state actors for both cases, since societal actors are not involved at 

all during the whole policy process. It is the federal administration that dominates both 

decisional processes, and therefore show the highest degree centrality, e.g. is placed close to 

the center of the target diagram (see tables 3.3 and 3.4).  
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Table 3.3:  Target diagram Investment protection agreement Switzerland – Nicaragua 

 

 Key: 
 Executive/ Federal Administration 
 Legislative 
 Cantons 
 Societal Associations  

Source: Vögeli 2007: forthcoming 

 

Table 3.4:  APES Unemployment Insurance Agreement between Switzerland and the Federal 
Republic of Germany (FRG) 

 

 

 Key: 
 Executive/ Federal Administration 
 Legislative 
 Cantons 
 Societal Associations 

 
 
Source: Vögeli 2007: forthcoming 
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b)  Domestic Policy Processes 
 

The domestic cases show a completely different picture regarding the participation of 

societal actors. Both the revision of the Swiss unemployment insurance law and the total 

revision of the Swiss asylum law reveal a great involvement of societal actors 

(“Zivilgesellschaftliche Ebene” and “Gesellschaftliche Ebene”) during the policy 

process (see tables 3.5 and 3.6). Of course also state actors – most of all the federal 

administration – do clearly play an important role in both cases. But the dominant position of 

the societal associations during the policy process is nonetheless obvious.  

 

Table 3.5:  APES Revision of the Swiss Unemployment Insurance Law 

 

Source: Vögeli 2007: forthcoming 
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Table 3.6:  APES Total Revision of the Swiss Asylum Law 

 

Source: Vögeli 2007: forthcoming 

 

 

Both of the above displayed APES were aggregated in order to make the involvement of 

societal actors even more visible (see actor groups “Zivilgesellschaftliche Ebene” and 

“Gesellschaftliche Ebene” in table 3.5 and 3.6). Unlike the foreign policy processes discussed 

first, both domestic cases seem more susceptible and accessible for societal actors.  

The target diagram gives us information about the position of societal actors within the 

network. According to the results of the APES, the societal actors should as well take a 

prominent, e.g. central position in the sociogram. 
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Table 3.7:  Target diagram Revision of the Swiss Unemployment Insurance Law 

 

 Key: 
 Executive/ Federal Administration 
 Legislative 
 Cantons 
 Societal Associations 

Source: Vögeli 2007: forthcoming 

 

 

Table 3.8:  Target diagram Total Revision of the Swiss Asylum Law 

 

 Key: 
 Executive/ Federal Administration 
 Legislative 
 Cantons 
 Societal Associations 

Source: Vögeli 2007: forthcoming 
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3.2  Comparison and Conclusions  

The results for both Swiss foreign and domestic policy processes let us draw the following 

conclusions in reference to the concept of participation: 

- There is an obvious difference between foreign and domestic policy-making cases 

regarding the inclusion of societal actors into the decisional process. Whereas in 

foreign policy cases the active participation of societal actors is low (or rather 

inexistent in our two cases), for domestic policy processes the participation of societal 

associations can be valued as comparatively high. 

- Mostly out of procedural reasons the federal administration plays an important role in 

foreign policy processes, whereas in domestic cases the federal administration looses 

some of its influence, since a greater number of actors moves into the centre of the 

policy network, i.e. participates at the decisional process. Additionally, if a (foreign) 

policy case is considered as being below the ‘threshold of perception’, which means is 

not perceived by the public because of its often non-controversial character (see case 

no. 1), the federal administration is comparatively more active, than in other cases, 

which are publicly noticed.  

- Parliamentary actors, such as the National Council, the Council of States, and 

parliamentary committees, tend to show a quite low involvement, especially in foreign 

policy cases. One can state a higher involvement of parliamentary actors however in 

domestic policy processes. 

- For the cantons similar conclusions can be drawn as for parliamentary actors: One can 

asses a comparatively higher cantonal involvement in domestic policy cases, than in 

foreign policy processes, except in foreign policies on social issues (see 

unemployment insurance agreement with FRG; case no. 2).  
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With this very brief comparison of four decision-making processes, understood as 

operationalization of the concept of participation as a prominent concept within the quality of 

democracy approach, we tried to show one possible field of application for APES. We agree 

that a broader operationalization of the concept would be helpful to gain more founded 

empirical evidence. We do believe however, that with APES qualitative case studies can be 

visualized and put on a standardized level. Like this, we see possible applications for APES in 

all academic fields, where comparative, process-oriented case study designs play an important 

role. 
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